1. Home
  2. Knowledge Base
  3. WooCommerce Protected Categories
  4. Troubleshooting

License key problems

When you buy a Barn2 plugin, you receive a license key. You must enter this on the plugin settings page and activate it before you can start using the plugin, and to update to new versions in future. We’ve provided an in-depth article about what to do if there is an error with your license key.

I can’t update the plugin

If you can’t update the plugin from the WordPress Dashboard, then there may be a problem with your license key, file permissions, or something else. We have provided an article about what to do if you get an error when trying to update.

The password isn’t working

I’m getting an “Incorrect Password” message If you’re entering the correct password for a protected category but it’s not unlocking...

How to update the plugin manually

At Barn2, we continually work to improve our plugins. This includes adding new features, bug fixes, and ensuring compatibility with...

PHP 7 Compatibility

All of our plugins are fully compatible with PHP7. Some customers have reported that certain PHP compatibility checkers are flagging...
Next Page »